<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="shortcut icon" href="https://thepointsguy.co.uk/wp-content/themes/tpg-2016/favicon-new.ico?v=3" />
<link rel="alternate" hreflang="en-gb" href="https://thepointsguy.co.uk/guide/why-care-sonesta-travel-pass/" />
<link rel="alternate" hreflang="en-us" href="https://thepointsguy.com/guide/why-care-sonesta-travel-pass/" />
<link rel="alternate" hreflang="x-default" href="https://thepointsguy.com/guide/why-care-sonesta-travel-pass/" />

<link rel="preconnect" href="https://thepointsguy.global.ssl.fastly.net" crossorigin>
<link rel="preconnect" href="https://www.googletagmanager.com/">
<link rel="preload" as="font" type="font/woff2" href="https://thepointsguy.global.ssl.fastly.net/cdn/fonts/roboto/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin>
<link rel="preload" as="font" type="font/woff2" href="https://thepointsguy.global.ssl.fastly.net/cdn/fonts/roboto-bold/KFOlCnqEu92Fr1MmWUlfBBc4AMP6lQ.woff2" crossorigin>
<link rel="preload" as="font" type="font/woff" href="https://thepointsguy.global.ssl.fastly.net/cdn/fonts/roboto-slab/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojISmb2RlV9Su1cai.woff" crossorigin>
<link rel="preload" as="font" type="font/woff2" href="https://thepointsguy.global.ssl.fastly.net/cdn/fonts/barlow/BarlowGX.woff2" crossorigin>
<link rel="preload" as="font" type="font/woff" href="https://thepointsguy.global.ssl.fastly.net/cdn/fonts/barlow/BarlowGX.woff" crossorigin>
<script>
	window.dataLayer = window.dataLayer || [];
	window.dataLayer.push({"channel":"6-REASONS-YOU-SHOULD-CARE-ABOUT-SONESTA-TRAVEL-PASS","url":"\/guide\/why-care-sonesta-travel-pass\/","pageName":"why-care-sonesta-travel-pass","author":"Katie Genter","eVar20":"Elite Status, Hotels, s-pm","eVar21":"02282021","eVar22":0,"eVar23":1908,"eVar24":"2","eVar25":""});
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', "GTM-MBS5V9B");</script>


<title>Sonesta Travel Pass hotel loyalty programme - The Points Guy</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Points Guy UK &raquo; Feed" href="https://thepointsguy.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Points Guy UK &raquo; Comments Feed" href="https://thepointsguy.co.uk/comments/feed/" />
<meta name='description' content='Sonesta is rapidly expanding in the U.S. So, it&#039;s worth considering the pros and cons of the Sonesta Travel Plan hotel loyalty programme. Here&#039;s my take.' /><!-- WP SEO -->
<link rel='stylesheet' id='tpg-client-css-css'  href='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/client.prod.2bdd14df.css?ver=1.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=5.5' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://thepointsguy.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://thepointsguy.co.uk/wp-json/wp/v2/guide/845831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepointsguy.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thepointsguy.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The ultimate Suffolk road trip' href='https://thepointsguy.co.uk/guide/ultimate-suffolk-road-trip/' />
<link rel='next' title='How to find out everything you ever wanted to know about the plane you&#8217;re flying on' href='https://thepointsguy.co.uk/guide/how-to-research-plane-information/' />
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://thepointsguy.co.uk/guide/why-care-sonesta-travel-pass/" />
<link rel='shortlink' href='https://thepointsguy.co.uk/?p=845831' />
<link rel="alternate" type="application/json+oembed" href="https://thepointsguy.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepointsguy.co.uk%2Fguide%2Fwhy-care-sonesta-travel-pass%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thepointsguy.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthepointsguy.co.uk%2Fguide%2Fwhy-care-sonesta-travel-pass%2F&#038;format=xml" />

<!-- BEGIN wp-parsely Plugin Version 2.2 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.2"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/thepointsguy.co.uk\/guide\/why-care-sonesta-travel-pass\/"},"headline":"6 reasons you should care about Sonesta Travel Pass","url":"http:\/\/thepointsguy.co.uk\/guide\/why-care-sonesta-travel-pass\/","thumbnailUrl":"https:\/\/thepointsguy.global.ssl.fastly.net\/us\/originals\/2021\/02\/GettyImages-522126880.jpg","image":{"@type":"ImageObject","url":"https:\/\/thepointsguy.global.ssl.fastly.net\/us\/originals\/2021\/02\/GettyImages-522126880.jpg"},"dateCreated":"2021-02-28T16:00:14Z","datePublished":"2021-02-28T16:00:14Z","dateModified":"2021-02-28T16:00:14Z","articleSection":"Uncategorized","author":[{"@type":"Person","name":"Katie Genter"}],"creator":["Katie Genter"],"publisher":{"@type":"Organization","name":"The Points Guy UK","logo":{"@type":"ImageObject","url":"https:\/\/thepointsguy.global.ssl.fastly.net\/us\/originals\/2018\/08\/tpg-primarylogo-color-60px.png","width":84,"height":60}},"keywords":["elite status","hotels","s-pm"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.2 -->

<meta property="og:description" content="Until 2020, I’d never heard of Sonesta or its Travel Pass loyalty programme. Granted, Sonesta only had 58 properties at the start of 2020. But over the last six months, Sonesta increased its hotel portfolio by 350% as hundreds of Marriott and IHG properties reflagged to Sonesta. Sonesta will boost its property count to more &hellip;" />
<meta property="og:image" content="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-522126880.jpg" />
<meta property="og:site_name" content="The Points Guy UK" />
<meta property="og:title" content="6 reasons you should care about Sonesta Travel Pass" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thepointsguy.co.uk/guide/why-care-sonesta-travel-pass/" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@katiegenter" />
<meta property="twitter:image" content="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-522126880.jpg" />
<meta property="twitter:site" content="@thepointsguyuk" />

	<script>
		window.tpgGlobalVars = {"permalink":"http:\/\/thepointsguy.co.uk\/guide\/why-care-sonesta-travel-pass\/","dsqIdentifierForPost":"http:\/\/thepointsguy.co.uk\/guide\/why-care-sonesta-travel-pass\/"};
	</script>
	<link rel="amphtml" href="https://thepointsguy.co.uk/guide/why-care-sonesta-travel-pass/amp/"></head>


<body class="guide-template-default single single-guide postid-845831 en-gb tpg-live permalinks_archives_checker" data-page="845831">

<div class="above-footer">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		

	<section class="header-nav">
		<div class="header-nav__wrapper header-nav-wrapper">
			<div class="header-nav__logo header-nav__logo--desktop logo">
				<a href="https://thepointsguy.co.uk">
											<div class="header-nav__logo-img header-nav__logo-img--uk"></div>
									</a>
			</div>

			<div class="header-nav__inner-content fixed">
				<div class="header-nav__inner-content--top">
					<div class="header-nav__tagline tagline">
						<div
						class="search-trigger gs-trigger-open gs-trigger-autofocus"
						data-beam-element-clicked
						data-beam-action-outcome="OPEN"
						data-beam-location="NAVIGATION"
						data-beam-element-type="BUTTON"
						data-beam-text="Search">
						<span class="icon icon-search">
	<svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="Icons-/-Interface-/-Search" fill="#000000" fill-rule="nonzero">
				<g id="Group">
					<g id="search-alternate">
						<path d="M23.384,21.619 L16.855,15.09 C19.8121553,11.2027145 19.2516834,5.68892669 15.5728164,2.47618737 C11.8939495,-0.736551948 6.35490842,-0.549443611 2.9012324,2.9042324 C-0.552443611,6.35790842 -0.739551948,11.8969495 2.47318737,15.5758164 C5.68592669,19.2546834 11.1997145,19.8151553 15.087,16.858 L21.616,23.387 C22.1077348,23.8666586 22.8922652,23.8666586 23.384,23.387 C23.871759,22.8985895 23.871759,22.1074105 23.384,21.619 Z M2.75,9.5 C2.75,5.77207794 5.77207794,2.75 9.5,2.75 C13.2279221,2.75 16.25,5.77207794 16.25,9.5 C16.25,13.2279221 13.2279221,16.25 9.5,16.25 C5.77390544,16.2455917 2.75440828,13.2260946 2.75,9.5 Z" id="Shape"></path>
					</g>
				</g>
			</g>
		</g>
	</svg>
</span>
						<button>Search...</button>
						</div>
					</div>
					<div class="header-nav__top-right-components">
						<div class="disclosure uk-live">
							<button id="disclosure">Advertiser Disclosure</button>
						</div>

						
<div class="social-icons">
			<a
			href="https://www.facebook.com/thepointsguyuk/"
			data-beam-element-clicked
			data-beam-location="Navigation"
			data-beam-text="Facebook"
			data-beam-position="0"
			class="facebook-icon"
			title="Like us on Facebook">
			<span class="icon icon-facebook">
	<svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="Global-Elements-/-Top-Navigation-/-Desktop" transform="translate(-1212.000000, -18.000000)" fill="#000000">
				<g id="Header">
					<g id="social-medias" transform="translate(1212.000000, 18.000000)">
						<g id="Icons-/-Social-Media-/-Facebook">
							<g id="Group">
								<g id="Bold" fill-rule="nonzero">
									<path d="M13.0333333,9.70666667 C13.0129922,9.87498835 12.8695419,10.0012246 12.7,10 L11.3333333,10 C11.1492384,10 11,10.1492384 11,10.3333333 L11,15.6666667 C11,15.8507616 11.1492384,16 11.3333333,16 L15.3333333,16 C15.7015232,16 16,15.7015232 16,15.3333333 L16,0.666666667 C16,0.298476833 15.7015232,0 15.3333333,0 L0.666666667,0 C0.298476833,0 0,0.298476833 0,0.666666667 L0,15.3333333 C0,15.7015232 0.298476833,16 0.666666667,16 L8,16 C8.18409492,16 8.33333333,15.8507616 8.33333333,15.6666667 L8.33333333,10.3333333 C8.33333333,10.1492384 8.18409492,10 8,10 L6.66666667,10 C6.48257175,10 6.33333333,9.85076158 6.33333333,9.66666667 L6.33333333,7.66666667 C6.33333333,7.48257175 6.48257175,7.33333333 6.66666667,7.33333333 L8,7.33333333 C8.18409492,7.33333333 8.33333333,7.18409492 8.33333333,7 L8.33333333,6.12666667 C8.33333333,4.03166652 10.0316665,2.33333333 12.1266667,2.33333333 L13,2.33333333 C13.0884055,2.33333333 13.1731901,2.36845228 13.2357023,2.43096441 C13.2982144,2.49347653 13.3333333,2.57826117 13.3333333,2.66666667 L13.3333333,4.66666667 C13.3333333,4.85076158 13.1840949,5 13,5 L12.1266667,5 C11.5044258,5 11,5.50442585 11,6.12666667 L11,7 C11,7.18409492 11.1492384,7.33333333 11.3333333,7.33333333 L12.9533333,7.33333333 C13.0491266,7.3326408 13.1405875,7.37319502 13.204389,7.4446527 C13.2681905,7.51611038 13.2981647,7.61156342 13.2866667,7.70666667 L13.0333333,9.70666667 Z" id="Shape"></path>
								</g>
							</g>
						</g>
					</g>
				</g>
			</g>
		</g>
	</svg>
</span>
		</a>
	
			<a
			href="https://www.instagram.com/thepointsguyuk/"
			data-beam-element-clicked
			data-beam-location="Navigation"
			data-beam-text="Instagram"
			data-beam-position="0"
			class="instagram-icon"
			title="Follow us on Instagram">
			<span class="icon icon-instagram">
	<svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="Global-Elements-/-Top-Navigation-/-Desktop" transform="translate(-1240.000000, -18.000000)" fill="#000000">
				<g id="Header">
					<g id="social-medias" transform="translate(1212.000000, 18.000000)">
						<g id="Icons-/-Social-Media-/-Instagram" transform="translate(28.000000, 0.000000)">
							<g id="Group">
								<g id="Bold" fill-rule="nonzero">
									<path d="M12.0466667,7.5 C11.9957364,7.50054797 11.9478524,7.52435407 11.9166725,7.56462816 C11.8854925,7.60490224 11.8744398,7.65722283 11.8866667,7.70666667 C12.2852301,9.32055627 11.6440549,11.0127371 10.2760893,11.9572806 C8.90812358,12.901824 7.09854309,12.901824 5.73057741,11.9572806 C4.36261172,11.0127371 3.72143653,9.32055627 4.12,7.70666667 C4.13222692,7.65722283 4.12117413,7.60490224 4.08999419,7.56462816 C4.05881425,7.52435407 4.01093025,7.50054797 3.96,7.5 L0.333333333,7.5 C0.149238417,7.5 0,7.64923842 0,7.83333333 L0,11.6666667 C0.00367109113,14.0583783 1.94162168,15.9963289 4.33333333,16 L11.6666667,16 C14.0583783,15.9963289 15.9963289,14.0583783 16,11.6666667 L16,7.83333333 C16,7.64923842 15.8507616,7.5 15.6666667,7.5 L12.0466667,7.5 Z" id="Shape"></path>
									<path d="M15.6666667,6.50004074 C15.8507616,6.50004074 16,6.35076158 16,6.16666667 L16,4.33333333 C15.9963289,1.94162168 14.0583783,0.00367109113 11.6666667,5.67045326e-14 L4.37681688,5.67045326e-14 C2.00448044,5.67045326e-14 0.00450801258,1.94162168 0,4.33333333 L0,6.16666667 C0,6.35076158 0.149238417,6.50004074 0.333333333,6.50004074 L4.46666667,6.50004074 C4.57512884,6.5005828 4.6770926,6.44835746 4.74,6.36 C5.48999101,5.30193099 6.70641524,4.67314841 8.00333333,4.67314841 C9.30025143,4.67314841 10.5166757,5.30193099 11.2666667,6.36 C11.3295741,6.44835746 11.4315378,6.5005828 11.54,6.50004074 L15.6666667,6.50004074 Z M11.6666667,3 C11.6666667,2.63181017 11.9651435,2.33333333 12.3333333,2.33333333 L13,2.33333333 C13.3681898,2.33333333 13.6666667,2.63181017 13.6666667,3 L13.6666667,3.66666667 C13.6666667,4.0348565 13.3681898,4.33333333 13,4.33333333 L12.3333333,4.33333333 C11.9651435,4.33333333 11.6666667,4.0348565 11.6666667,3.66666667 L11.6666667,3 Z" id="Shape"></path>
									<circle id="Oval" cx="8" cy="8.66666667" r="2"></circle>
								</g>
							</g>
						</g>
					</g>
				</g>
			</g>
		</g>
	</svg>
</span>
		</a>
	
			<a
			href="https://www.youtube.com/ThePointsGuyUK"
			data-beam-element-clicked
			data-beam-location="Navigation"
			data-beam-text="YouTube"
			data-beam-position="0"
			class="youtube-icon"
			title="Follow us on YouTube">
			<span class="icon icon-youtube">
	<svg width="16px" height="12px" viewBox="0 0 16 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="Global-Elements-/-Top-Navigation-/-Desktop" transform="translate(-1268.000000, -21.000000)" fill="#000000">
				<g id="Header">
					<g id="social-medias" transform="translate(1212.000000, 18.000000)">
						<g id="Icons-/-Social-Media-/-YouTube" transform="translate(56.000000, 1.000000)">
							<g id="Group">
								<g id="Bold" fill-rule="nonzero">
									<path d="M13.3733333,2.33333333 L2.62666667,2.33333333 C1.17599872,2.33333333 0,3.50933206 0,4.96 L0,11.04 C0,12.4906679 1.17599872,13.6666667 2.62666667,13.6666667 L13.3733333,13.6666667 C14.8240013,13.6666667 16,12.4906679 16,11.04 L16,4.96 C16,3.50933206 14.8240013,2.33333333 13.3733333,2.33333333 Z M11.0266667,8 L6.51333333,10.9066667 C6.41083329,10.9724294 6.2806279,10.9770597 6.17371549,10.9187438 C6.06680309,10.860428 6.00020266,10.7484491 6,10.6266667 L6,4.85333333 C6.00020266,4.7315509 6.06680309,4.61957204 6.17371549,4.56125619 C6.2806279,4.50294033 6.41083329,4.50757056 6.51333333,4.57333333 L11.0266667,7.46 C11.1217243,7.52140114 11.1791379,7.62683619 11.1791379,7.74 C11.1791379,7.85316381 11.1217243,7.95859886 11.0266667,8.02 L11.0266667,8 Z" id="Shape"></path>
								</g>
							</g>
						</g>
					</g>
				</g>
			</g>
	</g>
	</svg>
</span>
		</a>
	
	
			<a
			href="https://twitter.com/thepointsguyuk/"
			data-beam-element-clicked
			data-beam-location="Navigation"
			data-beam-text="Twitter"
			data-beam-position="0"
			class="twitter-icon"
			title="Follow us on Twitter">
			<span class="icon icon-twitter">
	<svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="Global-Elements-/-Top-Navigation-/-Desktop" transform="translate(-1296.000000, -20.000000)" fill="#000000">
				<g id="Header">
					<g id="social-medias" transform="translate(1212.000000, 18.000000)">
						<g id="Icons-/-Social-Media-/-Twitter" transform="translate(84.000000, 1.000000)">
							<g id="Group">
								<g id="Bold" fill-rule="nonzero">
									<path d="M15.5466667,4.29333333 C15.6434059,4.21292485 15.6866395,4.08490465 15.6584565,3.96230885 C15.6302736,3.83971304 15.5354748,3.74342441 15.4133333,3.71333333 L14.8866667,3.58 C14.7896948,3.55572276 14.7087377,3.48920638 14.6661109,3.39878582 C14.6234841,3.30836526 14.6236881,3.20358722 14.6666667,3.11333333 L14.96,2.52 C15.0165878,2.40258886 14.9995534,2.26296658 14.9163965,2.1626048 C14.8332396,2.06224302 14.6992164,2.01955433 14.5733333,2.05333333 L13.24,2.42666667 C13.1392777,2.45604401 13.0306019,2.43628479 12.9466667,2.37333333 C12.3696794,1.94059291 11.6679007,1.70666667 10.9466667,1.70666667 C9.1057175,1.70666667 7.61333333,3.19905083 7.61333333,5.04 L7.61333333,5.28 C7.61394565,5.36477095 7.55082751,5.4364961 7.46666667,5.44666667 C5.59333333,5.66666667 3.8,4.71333333 1.86666667,2.48666667 C1.78104083,2.39223177 1.64978499,2.35362712 1.52666667,2.38666667 C1.41585131,2.437603 1.34170122,2.54499279 1.33333333,2.66666667 C1.066305,3.76356116 1.17426675,4.9182824 1.64,5.94666667 C1.66809174,6.0022709 1.66282783,6.06889999 1.62635324,6.11940326 C1.58987865,6.16990654 1.5282833,6.19585182 1.46666667,6.18666667 L0.72,6.04 C0.612377629,6.02269682 0.503094415,6.05910782 0.427356798,6.1375029 C0.351619181,6.21589797 0.318997096,6.32637141 0.34,6.43333333 C0.456593416,7.46970631 1.03793029,8.39690184 1.92,8.95333333 C1.97749839,8.98118107 2.01401835,9.03944624 2.01401835,9.10333333 C2.01401835,9.16722043 1.97749839,9.22548559 1.92,9.25333333 L1.56666667,9.39333333 C1.4799082,9.42811504 1.41173943,9.49772548 1.37878075,9.58519275 C1.34582207,9.67266002 1.35110204,9.76994679 1.39333333,9.85333333 C1.7899572,10.7212034 2.58728349,11.3391312 3.52666667,11.5066667 C3.59258075,11.5305903 3.63647093,11.593212 3.63647093,11.6633333 C3.63647093,11.7334547 3.59258075,11.7960764 3.52666667,11.82 C2.62024233,12.1948907 1.64750965,12.3830884 0.666666667,12.3733333 C0.482571752,12.3365144 0.303485658,12.4559051 0.266666675,12.64 C0.229847693,12.8240949 0.349238421,13.003181 0.533333333,13.04 C2.23169647,13.8454971 4.08078859,14.2839182 5.96,14.3266667 C7.61296892,14.3518776 9.23652146,13.8880054 10.6266667,12.9933333 C12.9491853,11.4429857 14.3408191,8.83242096 14.3333333,6.04 L14.3333333,5.46 C14.3341568,5.36202316 14.3780448,5.2693706 14.4533333,5.20666667 L15.5466667,4.29333333 Z" id="Shape"></path>
								</g>
							</g>
						</g>
					</g>
				</g>
			</g>
		</g>
	</svg>
</span>
		</a>
	</div>

												<div class="region-wrapper top-right-components_region">
							<button class="region-toggle">
								<span class="pin-icon"><svg width="12px" height="16px" viewBox="0 0 12 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g id="Global-Elements-/-Top-Navigation-/-Desktop" transform="translate(-1364.000000, -18.000000)" fill="#000000">
      <g id="Header">
        <g id="Country-Toggle" transform="translate(1362.000000, 16.000000)">
          <g id="Icons-/-Interface-/-Location" transform="translate(0.000000, 2.000000)">
            <g id="Group">
              <g id="pin" fill-rule="nonzero">
                <path d="M8,-8.8917762e-16 C5.05585206,0.0033065897 2.66997326,2.38918539 2.66666667,5.33333333 C2.66666667,7.67333333 6,13.35 7.432,15.6826667 C7.55335899,15.8799256 7.76839886,16 8,16 C8.23204043,16.0011034 8.44764932,15.8803928 8.568,15.682 C10,13.3506667 13.3333333,7.676 13.3333333,5.33333333 C13.3300267,2.38918539 10.9441479,0.0033065897 8,-8.8917762e-16 Z M8,7.66666667 C6.71133558,7.66666667 5.66666667,6.62199775 5.66666667,5.33333333 C5.66666667,4.04466892 6.71133558,3 8,3 C9.28866442,3 10.3333333,4.04466892 10.3333333,5.33333333 C10.3333333,6.62199775 9.28866442,7.66666667 8,7.66666667 Z" id="Shape"></path>
              </g>
            </g>
          </g>
        </g>
      </g>
    </g>
  </g>
</svg>
</span>
																		UK
															</button>

															<div class="switch-region display-active">
									<a href="http://thepointsguy.com">
										Change To <strong>USA</strong>
									</a>
								</div>
														<button class="close-region-toggle close display-active">&#x2715;</button>
						</div>
					</div>
				</div>

				<div class="header-nav__inner-content--bottom">
												<div class="main-nav">
		<nav class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-690642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690642"><a href="/guides/beginners-guide-tpg-uk/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Beginner&#039;s Guide" data-beam-position="0">Beginner&#8217;s Guide</a></li>
<li id="menu-item-711106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-711106"><a href="#" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="OPEN" data-beam-text="Points &amp; Miles" data-beam-position="0">Points &#038; Miles</a>
<ul class="sub-menu">
	<li id="menu-item-711138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711138"><a href="/guide/uk-monthly-valuations/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Point Valuations" data-beam-position="0">Point Valuations</a></li>
	<li id="menu-item-738421" class="menu-item menu-item-type-taxonomy menu-item-object-points-program menu-item-738421"><a href="https://thepointsguy.co.uk/points-program/avios/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="BA Avios" data-beam-position="0">BA Avios</a></li>
	<li id="menu-item-738420" class="menu-item menu-item-type-taxonomy menu-item-object-points-program menu-item-738420"><a href="https://thepointsguy.co.uk/points-program/virgin-atlantic/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Virgin Atlantic" data-beam-position="0">Virgin Atlantic</a></li>
	<li id="menu-item-738419" class="menu-item menu-item-type-taxonomy menu-item-object-points-program menu-item-738419"><a href="https://thepointsguy.co.uk/points-program/american-express-membership-rewards/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="American Express" data-beam-position="0">American Express</a></li>
	<li id="menu-item-711140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711140"><a href="/reviews/credit-card-reviews/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Credit Cards" data-beam-position="0">Credit Cards</a></li>
</ul>
</li>
<li id="menu-item-507733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507733"><a href="#" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="OPEN" data-beam-text="Reviews" data-beam-position="0">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-532504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532504"><a href="/reviews/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="All Reviews" data-beam-position="0">All Reviews</a></li>
	<li id="menu-item-507736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507736"><a href="/reviews/flight-reviews/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Flight" data-beam-position="0">Flight</a></li>
	<li id="menu-item-507737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507737"><a href="/reviews/hotel-reviews/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Hotel" data-beam-position="0">Hotel</a></li>
	<li id="menu-item-507738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507738"><a href="/reviews/lounge-reviews/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Lounge" data-beam-position="0">Lounge</a></li>
	<li id="menu-item-711133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711133"><a href="/reviews/credit-card-reviews/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Credit Card" data-beam-position="0">Credit Card</a></li>
</ul>
</li>
<li id="menu-item-507748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507748"><a href="#" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="OPEN" data-beam-text="Travel" data-beam-position="0">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-711132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711132"><a href="/deals/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Deals" data-beam-position="0">Deals</a></li>
	<li id="menu-item-507750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507750"><a href="/tag/travel-tips/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Travel Tips" data-beam-position="0">Travel Tips</a></li>
	<li id="menu-item-738422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738422"><a href="https://thepointsguy.co.uk/family-travel" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Family Travel" data-beam-position="0">Family Travel</a></li>
</ul>
</li>
<li id="menu-item-507720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507720"><a href="#" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="OPEN" data-beam-text="News" data-beam-position="0">News</a>
<ul class="sub-menu">
	<li id="menu-item-532502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532502"><a href="/news/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="All News" data-beam-position="0">All News</a></li>
	<li id="menu-item-507722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507722"><a href="/news/airlines/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Airlines" data-beam-position="0">Airlines</a></li>
	<li id="menu-item-507723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507723"><a href="/news/aviation/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Aviation" data-beam-position="0">Aviation</a></li>
	<li id="menu-item-507726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507726"><a href="/news/hotels/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Hotels" data-beam-position="0">Hotels</a></li>
	<li id="menu-item-507725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507725"><a href="/news/travel-tips/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Travel" data-beam-position="0">Travel</a></li>
</ul>
</li>
<li id="menu-item-507757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507757"><a href="/video-uk/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Video" data-beam-position="0">Video</a></li>
<li id="menu-item-767231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767231"><a href="https://thepointsguy.co.uk/coronavirus/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-position="0">Coronavirus</a></li>
<li id="menu-item-714045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714045"><a href="/mailing-list/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Subscribe" data-beam-position="0">Subscribe</a></li>
</ul></nav>			<div class="header-nav__bottom-right-components">
				<a href="/mailing-list/"
					data-beam-element-clicked
					data-beam-element-viewed
					data-beam-action-outcome="LINK"
					data-beam-location="Nav bar"
					data-beam-position="0"
					data-beam-element-type="LINK"
					data-beam-text="Subscribe"
					class="bc-btn bc-btn--secondary"
				>
					Subscribe
				</a>
			</div>
			</div>
									</div>
			</div>

			<div class="header-nav__mobile-components">
				<div
					data-beam-element-clicked
					data-beam-element-type="BUTTON"
					data-beam-text="HAMBURGER"
					data-beam-action-outcome="OPEN"
					data-beam-location="NAVIGATION"
					class="header-nav__hamburger gs-trigger-close">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<div class="header-nav__logo header-nav__logo--mobile logo">
				<a href="https://thepointsguy.co.uk">
											<div class="header-nav__logo-img header-nav__logo-img--uk"></div>
									</a>
			</div>
				<div
					class="search-trigger gs-trigger-open gs-trigger-autofocus"
					data-beam-element-clicked
					data-beam-action-outcome="OPEN"
					data-beam-location="NAVIGATION"
					data-beam-element-type="BUTTON"
					data-beam-text="Search">
					<span class="icon icon-search">
	<svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="Icons-/-Interface-/-Search" fill="#000000" fill-rule="nonzero">
				<g id="Group">
					<g id="search-alternate">
						<path d="M23.384,21.619 L16.855,15.09 C19.8121553,11.2027145 19.2516834,5.68892669 15.5728164,2.47618737 C11.8939495,-0.736551948 6.35490842,-0.549443611 2.9012324,2.9042324 C-0.552443611,6.35790842 -0.739551948,11.8969495 2.47318737,15.5758164 C5.68592669,19.2546834 11.1997145,19.8151553 15.087,16.858 L21.616,23.387 C22.1077348,23.8666586 22.8922652,23.8666586 23.384,23.387 C23.871759,22.8985895 23.871759,22.1074105 23.384,21.619 Z M2.75,9.5 C2.75,5.77207794 5.77207794,2.75 9.5,2.75 C13.2279221,2.75 16.25,5.77207794 16.25,9.5 C16.25,13.2279221 13.2279221,16.25 9.5,16.25 C5.77390544,16.2455917 2.75440828,13.2260946 2.75,9.5 Z" id="Shape"></path>
					</g>
				</g>
			</g>
		</g>
	</svg>
</span>
					<button>Search</button>
				</div>
			</div>
		</div>
			</section>
	<div class="disclosure uk-live disclosure--mobile-only">
		<button id="disclosure">Advertiser Disclosure</button>
	</div>

	
<div id="search" class="search-modal"></div>
	

<div id="notification-waypoint"></div>
	
<div
	class="article-header use-lightbox template-two-columns article-header has-background-image has-overlay"
	style=""
>
	<div class="article-header__hero">
		<picture><source srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-522126880.jpg?width=1400&dpr=1&auto=webp&crop=16:9,smart 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-522126880.jpg?width=1400&dpr=2&auto=webp&crop=16:9,smart 2x" media="(min-width:1025px)"/> <source srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-522126880.jpg?width=375&dpr=1&auto=webp&crop=16:9,smart 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-522126880.jpg?width=375&dpr=2&auto=webp&crop=16:9,smart 2x" /><img class=" background-image" alt="" data-src="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-522126880.jpg" onerror="this.src='https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-522126880.jpg';this.srcset='';this.onerror='';"  /></picture>	</div>
</div>

<div class="post-content use-lightbox template-two-columns">
	<div class="global__container">
		<div class="article-body__inner-wrap">
			<section class="article-content">
				<div class="article-body__title-wrap">
											<div class="label rotated"><a href="https://thepointsguy.co.uk/guides/" title="Guides">Guides</a></div>
										<h1 class="title">6 reasons you should care about Sonesta Travel Pass</h1>
				</div>
									
<div class="article-body__author">
	<div class="meta">
		<div class="byline">
			 <a href="https://thepointsguy.co.uk/author/katiegenter/" title="Katie Genter"><span class="byline-photo"><picture><source data-srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2017/10/katiegenter_profile.jpg?width=100&dpr=1&auto=webp&crop=1:1,smart 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2017/10/katiegenter_profile.jpg?width=100&dpr=2&auto=webp&crop=1:1,smart 2x" /><img src="https://thepointsguy.global.ssl.fastly.net/us/originals/2017/10/katiegenter_profile.jpg?width=25" class="lazyload blur-up" alt="" onerror="this.src='https://thepointsguy.global.ssl.fastly.net/us/originals/2017/10/katiegenter_profile.jpg';this.srcset='';this.onerror='';"  /></picture></span></a><a href="https://thepointsguy.co.uk/author/katiegenter/" title="Katie Genter">Katie Genter</a>		</div>
		<div class="timestamp" data-timestamp="2021-02-28T16:00:14.000Z">2d ago</div>
	</div>
</div>
				
				
<div class="article-body__social">
			<div class="social">
						
	<div class="article_social-sharing">
		<ul>
			<li>
				<a class="facebook-share" target="_blank" href="#" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://thepointsguy.co.uk/guide/why-care-sonesta-travel-pass/','Post on Facebook','resizable,height=600,width=500'); return false;">
				</a>
			</li>
			<li>
				<a class="twitter-share" target="_blank" href="#" onClick="window.open('https://twitter.com/intent/tweet?text=6 reasons you should care about Sonesta Travel Pass https://thepointsguy.co.uk/guide/why-care-sonesta-travel-pass/','Share on Twiiter','resizable,height=600,width=500'); return false;">
				</a>
			</li>
		</ul>
	</div>
		</div>
	</div>

				<div class="article-wrapper">
					<section class="editorial-disclosure"><p>This post contains references to products from one or more of our advertisers. We may receive compensation when you click on links to those products. Terms apply to the offers listed on this page. For an explanation of our Advertising Policy, visit <a href="/advertising-policy/">this page</a>.</p>

</section>					<div class="article-body-content">
						<div class="beam-the-content">
							<p>Until 2020, I&rsquo;d never heard of Sonesta or its Travel Pass loyalty programme. Granted, Sonesta only had 58 properties at the start of 2020. But over the last six months, Sonesta increased its hotel portfolio by 350% as hundreds of Marriott and IHG properties reflagged to Sonesta. Sonesta will boost its property count to more than 1,200 once several acquisitions are complete.</p>
<p>As I learned of this rapid expansion, I wondered whether I should <a href="https://thepointsguy.co.uk/news/sonesta-under-the-radar-hotel-chain/" target="_blank" rel="noopener noreferrer">care about Sonesta</a> and its Sonesta Travel Pass programme. So, I took a closer look at the programme to see what value I could find. In doing so, I compiled a list of reasons travellers should care about the Sonesta Travel Pass programme if you travel frequently to the U.S., as well as several concerns I have about this <a href="https://thepointsguy.co.uk/guide/choosing-hotel-loyalty-programme/" target="_blank" rel="noopener noreferrer">hotel loyalty programme</a>. Today, I&rsquo;ll discuss these reasons and concerns.</p>
<p><strong>Get the latest points, miles and travel news by&nbsp;<a href="https://thepointsguy.co.uk/mailing-list/" target="_blank" rel="noopener noreferrer">signing up for TPG&rsquo;s free daily newsletter</a>.</strong></p>
<section class="toc-module">
<header class="title">
<h2>In This Post</h2>
</header>
<div class="toc-module-content"></div>
</section>
<h2>Top-tier elite status is easy to obtain and maintain</h2>
<figure id="attachment_662878" class="wp-caption aligncenter" style="width: 2125px;" aria-describedby="caption-attachment-662878"><img class="wp-image-662878 size-full lazyload blur-up" src="https://thepointsguy.global.ssl.fastly.net/us/originals/2020/01/GettyImages-961141022.jpg?width=25" alt="woman and baby with laptop and credit card" width="2125" height="1411" data-sizes="auto" data-srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2020/01/GettyImages-961141022.jpg?width=700&amp;dpr=1&amp;auto=webp 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2020/01/GettyImages-961141022.jpg?width=700&amp;dpr=2&amp;auto=webp 2x"><figcaption id="caption-attachment-662878" class="wp-caption-text">You could get top-tier status quickly through a status match. (Photo by Cavan Images/Getty Images)</figcaption></figure>
<p>Sonesta Travel Pass has three benefit tiers: Member, Preferred and Elite. The requirements to reach each benefit tier are as follows:</p>
<ul>
<li><strong>Member</strong>: Zero to five qualifying nights per calendar year</li>
<li><strong>Preferred</strong>: Six to 11 qualifying nights per calendar year</li>
<li><strong>Elite</strong>: 12 or more qualifying nights per calendar year</li>
</ul>
<p>But, you don&rsquo;t even need to stay 12 qualifying nights to snag top-tier Elite status. Sonesta offers elite members in other <a href="https://thepointsguy.co.uk/news/economics-behind-hotel-loyalty-programs/" target="_blank" rel="noopener noreferrer">hotel loyalty programmes</a> the opportunity to match their status. To <a href="https://thepointsguy.co.uk/guide/hotel-airline-status-matches/" target="_blank" rel="noopener noreferrer">request a status match</a>, enrol in Sonesta Travel Pass and then email travelpass@sonesta.com with your Travel Pass Member ID and a copy of a current membership card or statement showing your status in another hotel loyalty programme.</p>
<h2>Lounge access or breakfast at select brands for top-tier elites</h2>
<figure id="attachment_848013" class="wp-caption aligncenter" style="width: 1600px;" aria-describedby="caption-attachment-848013"><img class="wp-image-848013 size-full lazyload blur-up" src="https://thepointsguy.global.ssl.fastly.net/us/originals/2019/12/20191206_Park-Hyatt-St.-Kitts_ZGriff-67.jpg?width=25" alt="Continental breakfast spread" width="1600" height="1067" data-sizes="auto" data-srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2019/12/20191206_Park-Hyatt-St.-Kitts_ZGriff-67.jpg?width=700&amp;dpr=1&amp;auto=webp 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2019/12/20191206_Park-Hyatt-St.-Kitts_ZGriff-67.jpg?width=700&amp;dpr=2&amp;auto=webp 2x"><figcaption id="caption-attachment-848013" class="wp-caption-text">Top-tier Elite members get complimentary breakfast at select brands. (Photo by Zach Griff/The Points Guy)</figcaption></figure>
<p>When you have elite status and stay on a qualifying rate at Royal Sonesta or Sonesta Hotels &amp; Resorts, you&rsquo;ll get complimentary club lounge access when available. At hotels without club lounges, you&rsquo;ll get <a href="https://thepointsguy.co.uk/guide/free-hotel-breakfast/" target="_blank" rel="noopener noreferrer">complimentary continental breakfast</a> each morning instead.</p>
<p>However, there are many other brands within the Sonesta portfolio. Although Sonesta Select properties often have onsite dining options, elite members won&rsquo;t get complimentary breakfast at these hotels. Meanwhile, Sonesta Simply Suites properties offer simple ensuite kitchens but no onsite restaurant. And all guests get free hot breakfast at Sonesta ES Suites.</p>
<p>However, Sonesta Travel Plan members get a Sip &lsquo;n snack credit at Sonesta Select, Sonesta ES Suites and Sonesta Simply Suites when staying on a qualifying rate. In particular, elite status holders get a $15 credit per stay, Preferred status holders get a $10 credit per stay and Member status holders get a $5 credit per stay. So, you may be able to use this credit toward breakfast at these brands.</p>
<h2>Elite discounts on dining, resort amenities and suite upgrades at select brands</h2>
<figure id="attachment_820822" class="wp-caption aligncenter" style="width: 1600px;" aria-describedby="caption-attachment-820822"><img class="wp-image-820822 size-full lazyload blur-up" src="https://thepointsguy.global.ssl.fastly.net/us/originals/2019/10/20191028_crowne-plaza-lax_bed_KGenter.jpg?width=25" alt="Sonesta Los Angeles Airport LAX" width="1600" height="1067" data-sizes="auto" data-srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2019/10/20191028_crowne-plaza-lax_bed_KGenter.jpg?width=700&amp;dpr=1&amp;auto=webp 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2019/10/20191028_crowne-plaza-lax_bed_KGenter.jpg?width=700&amp;dpr=2&amp;auto=webp 2x"><figcaption id="caption-attachment-820822" class="wp-caption-text">The Sonesta Los Angeles Airport LAX, pictured when it was the <a href="https://thepointsguy.co.uk/guide/best-lax-airport-hotels/" target="_blank" rel="noopener noreferrer">Crowne Plaza Los Angeles Airport</a>. (Photo by Katie Genter/The Points Guy)</figcaption></figure>
<p>When you have Preferred or elite status and stay on a qualifying rate at Royal Sonesta or Sonesta Hotels &amp; Resorts, you can get discounts on dining and resort amenities. In particular, Preferred members get a 10% discount while Elite members get a 15% discount. But, you&rsquo;ll only get this discount at Sonesta-operated outlets.</p>
<p>Elite members who stay on a qualifying rate at Royal Sonesta or Sonesta Hotels &amp; Resorts can also request a suite upgrade at check-in and get a 50% discount if an upgrade is available. The flip side of this benefit is that you&rsquo;re unlikely to get upgraded to a suite for free, especially since Sonesta only provides Elite members complimentary upgrades to the next room category.</p>
<h2>Free night awards range from 10,000 to 50,000 points per night</h2>
<p>Sonesta Travel Pass has 11 award night tiers that range from 10,000 to 50,000 points per night. You can see all of the hotels that fall into each tier on <a href="https://www.sonesta.com/travel-pass/how-to-redeem-points" target="_blank" rel="noopener noreferrer">Sonesta&rsquo;s website</a>. You can also see the tier and points required for a free night at each Sonesta hotel on a different <a href="https://www.sonesta.com/travel-pass/hotel-tiers" target="_blank" rel="noopener noreferrer">page</a>. However, you can only redeem points to stay at Sonesta hotels in the U.S., Canada, Chile, Colombia, Ecuador, Peru and St. Maarten.</p>
<p>The tiers and points costs per night are as follows:</p>
<table class="table-responsive" border="1">
<thead>
<tr>
<td>Tier</td>
<td>Points per night</td>
<td>Properties in tier</td>
</tr>
</thead>
<tbody>
<tr>
<td>Tier 1</td>
<td>10,000</td>
<td>24 Simply Suites</td>
</tr>
<tr>
<td>Tier 2</td>
<td>12,500</td>
<td>24 Simply Suites</td>
</tr>
<tr>
<td>Tier 3</td>
<td>15,000</td>
<td>7 Sonesta Hotels &amp; Resorts
<p>9 Sonesta Select</p>
<p>9 ES Suites</p>
<p>9 Simply Suites</p>
<p>1 Sonesta Posadas del Inca</p></td>
</tr>
<tr>
<td>Tier 4</td>
<td>17,500</td>
<td>3 Sonesta Hotels &amp; Resorts
<p>17 Sonesta Select</p>
<p>33 ES Suites</p>
<p>4 Simply Suites</p></td>
</tr>
<tr>
<td>Tier 5</td>
<td>20,000</td>
<td>5 Sonesta Hotels &amp; Resorts
<p>12 Sonesta Select</p>
<p>19 ES Suites</p>
<p>2 Simply Suites</p>
<p>1 Sonesta Posadas del Inca</p></td>
</tr>
<tr>
<td>Tier 6</td>
<td>22,500</td>
<td>10 Sonesta Hotels &amp; Resorts
<p>9 Sonesta Select</p>
<p>22 ES Suites</p></td>
</tr>
<tr>
<td>Tier 7</td>
<td>25,000</td>
<td>1 Royal Sonesta
<p>9 Sonesta Hotels &amp; Resorts</p>
<p>8 Sonesta Select</p>
<p>13 ES Suites</p>
<p>2 Simply Suites</p></td>
</tr>
<tr>
<td>Tier 8</td>
<td>27,500</td>
<td>6 Royal Sonesta
<p>3 Sonesta Hotels &amp; Resorts</p>
<p>3 Sonesta Select</p></td>
</tr>
<tr>
<td>Tier 9</td>
<td>30,000</td>
<td>8 Royal Sonesta
<p>1 Sonesta Hotels &amp; Resorts</p></td>
</tr>
<tr>
<td>Tier 10</td>
<td>40,000</td>
<td>1 Sonesta Hotels &amp; Resorts</td>
</tr>
<tr>
<td>Tier 11</td>
<td>50,000</td>
<td>1 Sonesta Hotels &amp; Resorts</td>
</tr>
</tbody>
</table>
<p>When I look at a new hotel loyalty programme, I start by considering low- and high-end redemptions. In doing so, I found that Sonesta only has one Tier 10 property and one Tier 11 property. And, both of these properties are <a href="https://thepointsguy.co.uk/guide/luxury-all-inclusive-stays/" target="_blank" rel="noopener noreferrer">all-inclusive resorts</a> in St. Maarten.</p>
<p>I also found that all Royal Sonesta properties are in Tier 7, 8 or 9. Royal Sonesta properties are the most upscale properties in the Sonesta portfolio. But, since some Royal Sonesta hotels are located in less expensive regions, I expected we&rsquo;d see some in lower award tiers.</p>
<p>While some Simply Suites properties are priced as high as Tier 7, Tiers 1 and 2 consist solely of Simply Suites properties. Many of the Simply Suites properties were previously Candlewood Suites properties. When staying at a Simply Suites property, you won&rsquo;t get breakfast, but you will get simply-equipped kitchens, free coffee each morning, free on-site laundry facilities and free Wi-Fi.</p>
<h2>Two all-inclusive resorts</h2>
<figure id="attachment_1009176" class="wp-caption aligncenter" style="width: 1500px;" aria-describedby="caption-attachment-1009176"><img class="wp-image-1009176 size-full lazyload blur-up" src="https://thepointsguy.global.ssl.fastly.net/us/originals/2020/09/JetBlue-A320-Landing-at-SXM.jpg?width=25" alt="JetBlue A320 Landing at SXM" width="1500" height="1000" data-sizes="auto" data-srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2020/09/JetBlue-A320-Landing-at-SXM.jpg?width=700&amp;dpr=1&amp;auto=webp 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2020/09/JetBlue-A320-Landing-at-SXM.jpg?width=700&amp;dpr=2&amp;auto=webp 2x"><figcaption id="caption-attachment-1009176" class="wp-caption-text">You can stay at a Sonesta all-inclusive resort and plane spot. (Photo by Markus Mainka/Shutterstock)</figcaption></figure>
<p>Sonesta has two <a href="https://thepointsguy.co.uk/guide/mistakes-all-inclusive-resort/" target="_blank" rel="noopener noreferrer">all-inclusive resorts</a> located side-by-side in St. Maarten. You can book one of these resorts, the Sonesta Maho Beach Resort, for 40,000 points per night. This beachfront resort is an av-geek favourite since it&rsquo;s located minutes from Princess Juliana International Airport (SXM) and overlooks Maho Bay. The 420-room resort proclaims itself as St. Maarten&rsquo;s largest <a href="https://thepointsguy.co.uk/guide/family-friendly-all-inclusive-resorts-you-can-book-with-points/" target="_blank" rel="noopener noreferrer">all-inclusive family resort</a>. Indeed, the resort has an oasis pool with a swim-up bar, kids club, aqua park, teen zone, five restaurants, a pizzeria and five bars.</p>
<p>And you can book the other resort, the adults-only Sonesta Ocean Point Resort, for 50,000 points per night. This 130-room resort offers an <a href="https://thepointsguy.co.uk/guide/luxury-all-inclusive-stays/" target="_blank" rel="noopener noreferrer">all-inclusive luxury&nbsp;experience</a> with three pools, five bars, two restaurants and 24-hour room service.</p>
<p>Currently, both resorts offer paid packages that will likely provide more value than redeeming points. Both resorts also offer on-property rapid antigen testing for guests, although you&rsquo;ll need to pay for this testing.</p>
<h2>Ample extended-stay properties</h2>
<figure id="attachment_1069165" class="wp-caption aligncenter" style="width: 1600px;" aria-describedby="caption-attachment-1069165"><img class="size-full wp-image-1069165 lazyload blur-up" src="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/residence-inn-charlotte.jpg?width=25" alt="Residence Inn Charlotte" width="1600" height="1067" data-sizes="auto" data-srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/residence-inn-charlotte.jpg?width=700&amp;dpr=1&amp;auto=webp 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/residence-inn-charlotte.jpg?width=700&amp;dpr=2&amp;auto=webp 2x"><figcaption id="caption-attachment-1069165" class="wp-caption-text">Extra living and working space at a Residence Inn by Marriott, some of which reflagged to Sonesta. (Photo by Katie Genter/The Points Guy)</figcaption></figure>
<p>Most of Sonesta&rsquo;s hotel portfolio consists of Sonesta ES Suites and Sonesta Simply Suites. Many Sonesta ES Suites were formally either Residence Inn by Marriott or Staybridge Suites. And most Sonesta Simply Suites were formally either Townplace Suites or Candlewood Suites.</p>
<p>Especially when traveling during the coronavirus pandemic, <a href="https://thepointsguy.co.uk/guide/extended-stay-hotels-are-amazing-for-families/" target="_blank" rel="noopener noreferrer">extended-stay properties</a> are appealing for their extra space and kitchens. But even post-pandemic, I expect extended-stay properties to grow in popularity as remote workers look to remain productive while on the road. After travelling for more than three years as a global digital nomad, I certainly appreciate the ample workspace and <a href="https://thepointsguy.co.uk/guide/laundry-tips-extended-travel/" target="_blank" rel="noopener noreferrer">laundry facilities</a> most extended stay properties provide.</p>
<p>Several of my go-to extended-stay properties in Austin, TX and Birmingham, AL, reflagged from IHG to Sonesta in late 2020. When my travels take me back to these cities, I may give Sonesta a try if I don&rsquo;t find better options in my primary hotel loyalty programmes.</p>
<h2>Areas for improvement</h2>
<figure id="attachment_662457" class="wp-caption aligncenter" style="width: 1600px;" aria-describedby="caption-attachment-662457"><img class="size-full wp-image-662457 lazyload blur-up" src="https://thepointsguy.global.ssl.fastly.net/us/originals/2020/03/GettyImages-645449352.jpg?width=25" alt="" width="1600" height="1067" data-sizes="auto" data-srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2020/03/GettyImages-645449352.jpg?width=700&amp;dpr=1&amp;auto=webp 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2020/03/GettyImages-645449352.jpg?width=700&amp;dpr=2&amp;auto=webp 2x"><figcaption id="caption-attachment-662457" class="wp-caption-text">Before going all-in on Sonesta Travel Pass, consider the programme&rsquo;s downsides. (Photo by ElenaNichizhenova/Getty Images)</figcaption></figure>
<p>Despite all the reasons I&rsquo;ve listed above, I&rsquo;m still not all that excited about Sonesta Travel Pass. After all, I already have mid- to high-tier elite status with several other hotel loyalty programmes. So, unless Sonesta Travel Pass improves in several vital areas, I don&rsquo;t see it being a serious contender to other hotel loyalty programmes for my hotel nights.</p>
<p>In particular, I&rsquo;d like to see Sonesta Travel Pass improve in the following areas:</p>
<ul>
<li><strong>Online award night redemptions</strong>: Currently, you must call to redeem or fill out an online redemption request form and then wait for confirmation from the Sonesta Travel Pass team.</li>
<li><strong>Consistent elite perks across brands</strong>: Many elite perks are only offered at Royal Sonesta or Sonesta Hotels &amp; Resorts. Plus, internet may not be available at international hotels.</li>
<li><strong>Better top-tier perks</strong>: I&rsquo;d like to see better perks for top-tier Elite members. For example, Sonesta could offer guaranteed late check-out at a specific time, space-available upgrades at all brands, upgrades to more than just the next level room type when available and complimentary breakfast at all brands that offer breakfast for purchase.</li>
<li><strong>Fourth or fifth night free on awards perk</strong>: Marriott Bonvoy, Hilton Honors and IHG Rewards all offer a <a href="https://thepointsguy.co.uk/guide/free-nights-hotel-award-stays/" target="_blank" rel="noopener noreferrer">fourth or fifth night free when booking with points</a>, although Hilton&rsquo;s is limited to elites and IHG&rsquo;s is limited to IHG Rewards credit cardholders.</li>
<li><strong>Lucrative promotions</strong>: Sonesta&rsquo;s <a href="https://thepointsguy.co.uk/guide/current-hotel-promotions/" target="_blank" rel="noopener noreferrer">current promotions</a> are mostly hotel-specific. Sonesta will need to offer compelling programme-wide promotions to attract travellers from other hotel loyalty programmes.</li>
<li><strong>Large global footprint</strong>: Despite Sonesta&rsquo;s massive growth in the last year and upcoming acquisitions, Sonesta still won&rsquo;t have a significant global footprint. And since much of my travel is abroad, I&rsquo;m not going to put much effort into a programme that doesn&rsquo;t provide compelling options overseas.</li>
<li><strong>Options to boost your points balance</strong>: Currently, Sonesta doesn&rsquo;t offer buy-points promotions and isn&rsquo;t a transfer partner of any major transferrable currencies. As such, the only ways to earn Sonesta Travel Pass points are through stays.</li>
</ul>
<p>Some of the above issues are relatively minor. But, some of the problems are difficult to overlook. For example, Sonesta Travel Pass needs to allow its members to book awards seamlessly online. And until earning is improved on the Sonesta card or other ways to boost your points balance are added, it will be difficult for travellers to accrue points.</p>
<h2>Bottom line</h2>
<p>There are several interesting aspects to the Sonesta Travel Pass hotel loyalty programme. From easy-to-obtain top-tier status to <a href="https://thepointsguy.co.uk/guide/family-friendly-all-inclusive-resorts-you-can-book-with-points/" target="_blank" rel="noopener noreferrer">all-inclusive resorts</a>, the programme has some attractive elements. However, some of the most compelling elite perks are limited to just two of Sonesta&rsquo;s brands. And several other limitations will likely keep me from staying with Sonesta frequently.</p>
<p>But I&rsquo;ll certainly watch Sonesta and its Travel Pass loyalty programme as they grow. And, although I don&rsquo;t plan to go out of my way to stay with Sonesta, I expect I&rsquo;ll find that Sonesta hotels are my best option for some stays. I plan to status match to top-tier elite status before my first stay and will be interested to see how the on-site experience is as an Elite member.</p>
<p><em>Featured image by pixdeluxe/Getty Images.</em></p>

						</div>
						<!-- CTA for sponsored posts -->
												<!-- Email capture -->
						<section class="article-email-capture">
							
<div class="hub--email-capture hub-module hub-module--full-bleed email--uk">
	<div data-iterable>
	<div class="newsletter js-newsletter " data-iterable-before-success>
		<div class="newsletter__title">
			<span>Sign up for our daily newsletter</span>
		</div>
		<div class="newsletter__form">
			<form
				method="post"
				data-beam-form-viewed
				data-formtype="Email Capture"
				data-list-id="30066"
				name="Email Capture (Homepage)"
				id="email-capture-homepage"
				class="newsletter-form beam-newsletter-form newsletter__form js-newsletter-form"
			>
				<fieldset>
					<div class="newsletter__input" data-beam-form-started>
						<input
							type="email"
							name="email"
							value=""
							class="email input js-email-input"
							placeholder="Enter your email address"
							required
							data-iterable-input
							/>
						<button
							type="submit"
							name="subscribe"
							class="button tpg-cta"
							>Sign up</button>
											</div>
					<div class="newsletter__consent">
						<label class="newsletter__checkboxes--item">
							<input  type="checkbox" class="" data-iterable-consent>
							<span class="newsletter__checkboxes--label">
																		I would like to subscribe to The Points Guy UK newsletter and special email promotions. The Points Guy UK will not sell your email.																 See 								<a href="https://thepointsguy.co.uk/privacy-policy/" rel="nofollow" target="_blank">PRIVACY POLICY.</a>
							</span>
						</label>
					</div>
										<div class="newsletter__errors js-email-capture-errors">
						<span class="js-email-error" style="display: none;">Please enter a valid email address</span>
						<span class="js-checkbox-error" style="display: none;">Please check mailing preferences</span>
					</div>
									</fieldset>
			</form>
		</div>
	</div>
		<div class="iterable-show-success" data-iterable-show-success>
		<h3 class="heading">Sign-up Successful!</h3>
		<p>Welcome to The Points Guy!</p>
	</div>
		<div class="newsletter-loading js-newsletter-loading" data-iterable-is-loading>
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	</div>
</div>
						</section>
						  <div class="article-body-content--author-blurb">
		<a href="https://thepointsguy.co.uk/author/katiegenter/">Katie Genter</a>
		is a location independent digital nomad who has traveled full-time since June 2017. Her focus at TPG is credit card benefits and working behind the scenes to keep content up to date.		<div class="article-body-content--author-blurb_icons">
			<!-- email -->
			<a href="mailto:katie.genter@gmail.com"><span class="icon icon-email">
  <svg width="24px" height="16px" viewBox="0 0 24 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<g id="Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
	  <g id="TPG-Flight-Review" transform="translate(-214.000000, -13854.000000)" fill="#000000">
		<g id="social" transform="translate(214.000000, 13850.000000)">
		  <g transform="translate(0.000000, 0.000000)" id="Icons-/-Social-Media-/-Email">
			<g>
			  <g id="Group">
				<g id="envelope" fill-rule="nonzero">
				  <path d="M11.114,14.556 C11.6026381,15.0432087 12.3933619,15.0432087 12.882,14.556 L22.568,4.87 C22.7021223,4.73636618 22.7492592,4.53843826 22.6897682,4.3586951 C22.6302772,4.17895193 22.4743642,4.04822898 22.287,4.021 C22.1919748,4.00699854 22.0960512,3.99999853 22,3.99999853 L2,3.99999853 C1.90328126,3.99988169 1.80668563,4.00690075 1.711,4.021 C1.52363575,4.04822898 1.36772277,4.17895193 1.30823181,4.3586951 C1.24874084,4.53843826 1.29587774,4.73636618 1.43,4.87 L11.114,14.556 Z" id="Shape"></path>
				  <path d="M23.888,5.832 C23.8196217,5.80296424 23.7404595,5.81840086 23.688,5.871 L17.488,12.071 C17.3906217,12.1689099 17.3906217,12.3270901 17.488,12.425 L22.531,17.468 C22.7260542,17.6562144 22.8043761,17.935029 22.7358629,18.1972822 C22.6673497,18.4595354 22.4626635,18.6644146 22.2004751,18.7331751 C21.9382866,18.8019356 21.6593982,18.7238766 21.471,18.529 L16.428,13.486 C16.3810979,13.4389791 16.3174136,13.4125531 16.251,13.4125531 C16.1845864,13.4125531 16.1209021,13.4389791 16.074,13.486 L13.945,15.615 C12.8711827,16.6882171 11.1308173,16.6882171 10.057,15.615 L7.926,13.488 C7.82809011,13.3906217 7.66990989,13.3906217 7.572,13.488 L2.529,18.531 C2.23458233,18.8150936 1.76680228,18.8108096 1.47763704,18.5213716 C1.1884718,18.2319335 1.18462895,17.7641496 1.469,17.47 L6.512,12.427 C6.60937828,12.3290901 6.60937828,12.1709099 6.512,12.073 L0.312,5.873 C0.259816909,5.81988452 0.180316146,5.80438187 0.112,5.834 C0.0448452062,5.86197599 0.000801278477,5.92725538 -2.0206059e-17,6 L-2.0206059e-17,18 C-2.0206059e-17,19.1045695 0.8954305,20 2,20 L22,20 C23.1045695,20 24,19.1045695 24,18 L24,6 C24.0002713,5.92644459 23.9560016,5.86004015 23.888,5.832 Z" id="Shape"></path>
				</g>
			  </g>
			</g>
		  </g>
		</g>
	  </g>
	</g>
  </svg>
</span>
</a>
			<a href="https://www.instagram.com/katie.genter/" target="_blank"><span class="icon icon-instagram">
	<svg width="16px" height="16px" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="Global-Elements-/-Top-Navigation-/-Desktop" transform="translate(-1240.000000, -18.000000)" fill="#000000">
				<g id="Header">
					<g id="social-medias" transform="translate(1212.000000, 18.000000)">
						<g id="Icons-/-Social-Media-/-Instagram" transform="translate(28.000000, 0.000000)">
							<g id="Group">
								<g id="Bold" fill-rule="nonzero">
									<path d="M12.0466667,7.5 C11.9957364,7.50054797 11.9478524,7.52435407 11.9166725,7.56462816 C11.8854925,7.60490224 11.8744398,7.65722283 11.8866667,7.70666667 C12.2852301,9.32055627 11.6440549,11.0127371 10.2760893,11.9572806 C8.90812358,12.901824 7.09854309,12.901824 5.73057741,11.9572806 C4.36261172,11.0127371 3.72143653,9.32055627 4.12,7.70666667 C4.13222692,7.65722283 4.12117413,7.60490224 4.08999419,7.56462816 C4.05881425,7.52435407 4.01093025,7.50054797 3.96,7.5 L0.333333333,7.5 C0.149238417,7.5 0,7.64923842 0,7.83333333 L0,11.6666667 C0.00367109113,14.0583783 1.94162168,15.9963289 4.33333333,16 L11.6666667,16 C14.0583783,15.9963289 15.9963289,14.0583783 16,11.6666667 L16,7.83333333 C16,7.64923842 15.8507616,7.5 15.6666667,7.5 L12.0466667,7.5 Z" id="Shape"></path>
									<path d="M15.6666667,6.50004074 C15.8507616,6.50004074 16,6.35076158 16,6.16666667 L16,4.33333333 C15.9963289,1.94162168 14.0583783,0.00367109113 11.6666667,5.67045326e-14 L4.37681688,5.67045326e-14 C2.00448044,5.67045326e-14 0.00450801258,1.94162168 0,4.33333333 L0,6.16666667 C0,6.35076158 0.149238417,6.50004074 0.333333333,6.50004074 L4.46666667,6.50004074 C4.57512884,6.5005828 4.6770926,6.44835746 4.74,6.36 C5.48999101,5.30193099 6.70641524,4.67314841 8.00333333,4.67314841 C9.30025143,4.67314841 10.5166757,5.30193099 11.2666667,6.36 C11.3295741,6.44835746 11.4315378,6.5005828 11.54,6.50004074 L15.6666667,6.50004074 Z M11.6666667,3 C11.6666667,2.63181017 11.9651435,2.33333333 12.3333333,2.33333333 L13,2.33333333 C13.3681898,2.33333333 13.6666667,2.63181017 13.6666667,3 L13.6666667,3.66666667 C13.6666667,4.0348565 13.3681898,4.33333333 13,4.33333333 L12.3333333,4.33333333 C11.9651435,4.33333333 11.6666667,4.0348565 11.6666667,3.66666667 L11.6666667,3 Z" id="Shape"></path>
									<circle id="Oval" cx="8" cy="8.66666667" r="2"></circle>
								</g>
							</g>
						</g>
					</g>
				</g>
			</g>
		</g>
	</svg>
</span>
</a>
			<a href="https://twitter.com/katiegenter" target="_blank"><span class="icon icon-twitter">
	<svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="Global-Elements-/-Top-Navigation-/-Desktop" transform="translate(-1296.000000, -20.000000)" fill="#000000">
				<g id="Header">
					<g id="social-medias" transform="translate(1212.000000, 18.000000)">
						<g id="Icons-/-Social-Media-/-Twitter" transform="translate(84.000000, 1.000000)">
							<g id="Group">
								<g id="Bold" fill-rule="nonzero">
									<path d="M15.5466667,4.29333333 C15.6434059,4.21292485 15.6866395,4.08490465 15.6584565,3.96230885 C15.6302736,3.83971304 15.5354748,3.74342441 15.4133333,3.71333333 L14.8866667,3.58 C14.7896948,3.55572276 14.7087377,3.48920638 14.6661109,3.39878582 C14.6234841,3.30836526 14.6236881,3.20358722 14.6666667,3.11333333 L14.96,2.52 C15.0165878,2.40258886 14.9995534,2.26296658 14.9163965,2.1626048 C14.8332396,2.06224302 14.6992164,2.01955433 14.5733333,2.05333333 L13.24,2.42666667 C13.1392777,2.45604401 13.0306019,2.43628479 12.9466667,2.37333333 C12.3696794,1.94059291 11.6679007,1.70666667 10.9466667,1.70666667 C9.1057175,1.70666667 7.61333333,3.19905083 7.61333333,5.04 L7.61333333,5.28 C7.61394565,5.36477095 7.55082751,5.4364961 7.46666667,5.44666667 C5.59333333,5.66666667 3.8,4.71333333 1.86666667,2.48666667 C1.78104083,2.39223177 1.64978499,2.35362712 1.52666667,2.38666667 C1.41585131,2.437603 1.34170122,2.54499279 1.33333333,2.66666667 C1.066305,3.76356116 1.17426675,4.9182824 1.64,5.94666667 C1.66809174,6.0022709 1.66282783,6.06889999 1.62635324,6.11940326 C1.58987865,6.16990654 1.5282833,6.19585182 1.46666667,6.18666667 L0.72,6.04 C0.612377629,6.02269682 0.503094415,6.05910782 0.427356798,6.1375029 C0.351619181,6.21589797 0.318997096,6.32637141 0.34,6.43333333 C0.456593416,7.46970631 1.03793029,8.39690184 1.92,8.95333333 C1.97749839,8.98118107 2.01401835,9.03944624 2.01401835,9.10333333 C2.01401835,9.16722043 1.97749839,9.22548559 1.92,9.25333333 L1.56666667,9.39333333 C1.4799082,9.42811504 1.41173943,9.49772548 1.37878075,9.58519275 C1.34582207,9.67266002 1.35110204,9.76994679 1.39333333,9.85333333 C1.7899572,10.7212034 2.58728349,11.3391312 3.52666667,11.5066667 C3.59258075,11.5305903 3.63647093,11.593212 3.63647093,11.6633333 C3.63647093,11.7334547 3.59258075,11.7960764 3.52666667,11.82 C2.62024233,12.1948907 1.64750965,12.3830884 0.666666667,12.3733333 C0.482571752,12.3365144 0.303485658,12.4559051 0.266666675,12.64 C0.229847693,12.8240949 0.349238421,13.003181 0.533333333,13.04 C2.23169647,13.8454971 4.08078859,14.2839182 5.96,14.3266667 C7.61296892,14.3518776 9.23652146,13.8880054 10.6266667,12.9933333 C12.9491853,11.4429857 14.3408191,8.83242096 14.3333333,6.04 L14.3333333,5.46 C14.3341568,5.36202316 14.3780448,5.2693706 14.4533333,5.20666667 L15.5466667,4.29333333 Z" id="Shape"></path>
								</g>
							</g>
						</g>
					</g>
				</g>
			</g>
		</g>
	</svg>
</span>
</a>
		</div>
  </div>


					</div>

																<section class="related-articles">

						<div class="related-articles__related-header">
							<span>You might like</span>
						</div>
						<div class="swiper-container related-articles__swiper">
							<div class="swiper-wrapper">
								
			<div 
			class="swiper-slide related-link beam-related-link "
			data-beam-text="Hand-plated meals and welcome drinks return to Virgin Atlantic Upper Class experience"
			data-beam-position="1"
			data-beam-outbound-url="https://thepointsguy.co.uk/news/virgin-atlantic-resumes-meal-service/?navtid=More-1"
			data-beam-location="More from the Points Guy">
			<a href="https://thepointsguy.co.uk/news/virgin-atlantic-resumes-meal-service/?navtid=More-1">
				<div class="attachment-image size-related-article">
				<figure>
					<picture><source data-srcset="https://thepointsguy.global.ssl.fastly.net/uk/originals/2021/03/Welcome-drinks-scaled.jpg?width=250&dpr=1&auto=webp&crop=16:9,smart 1x,https://thepointsguy.global.ssl.fastly.net/uk/originals/2021/03/Welcome-drinks-scaled.jpg?width=250&dpr=2&auto=webp&crop=16:9,smart 2x" /><img src="https://thepointsguy.global.ssl.fastly.net/uk/originals/2021/03/Welcome-drinks-scaled.jpg?width=25" class="lazyload blur-up" alt="" onerror="this.src='https://thepointsguy.global.ssl.fastly.net/uk/originals/2021/03/Welcome-drinks-scaled.jpg';this.srcset='';this.onerror='';"  /></picture>
				</figure>
			</div>			</a>
			<div class="editorial-meta meta">
							<div class="title">
					<a href="https://thepointsguy.co.uk/news/virgin-atlantic-resumes-meal-service/?navtid=More-1">
						Hand-plated meals and welcome drinks return to Virgin Atlantic Upper Class experience					</a>
				</div>
				<div class="editorial-meta__text-wrap">
											<div class="tpg-label label"><a href="https://thepointsguy.co.uk/category/news/?navtid=More-1" title="News">News</a></div>
										<div class="tpg-label timestamp">Yesterday</div>
				</div>
			</div>
		</div>
				<div 
			class="swiper-slide related-link beam-related-link "
			data-beam-text="Emirates now allows economy passengers to buy empty adjoining seats"
			data-beam-position="2"
			data-beam-outbound-url="https://thepointsguy.co.uk/news/emirates-purchase-empty-seats/?navtid=More-2"
			data-beam-location="More from the Points Guy">
			<a href="https://thepointsguy.co.uk/news/emirates-purchase-empty-seats/?navtid=More-2">
				<div class="attachment-image size-related-article">
				<figure>
					<picture><source data-srcset="https://thepointsguy.global.ssl.fastly.net/uk/originals/2021/03/emirateseconomyemptyadjoiningseat-feb-2021.jpg?width=250&dpr=1&auto=webp&crop=16:9,smart 1x,https://thepointsguy.global.ssl.fastly.net/uk/originals/2021/03/emirateseconomyemptyadjoiningseat-feb-2021.jpg?width=250&dpr=2&auto=webp&crop=16:9,smart 2x" /><img src="https://thepointsguy.global.ssl.fastly.net/uk/originals/2021/03/emirateseconomyemptyadjoiningseat-feb-2021.jpg?width=25" class="lazyload blur-up" alt="" onerror="this.src='https://thepointsguy.global.ssl.fastly.net/uk/originals/2021/03/emirateseconomyemptyadjoiningseat-feb-2021.jpg';this.srcset='';this.onerror='';"  /></picture>
				</figure>
			</div>			</a>
			<div class="editorial-meta meta">
							<div class="title">
					<a href="https://thepointsguy.co.uk/news/emirates-purchase-empty-seats/?navtid=More-2">
						Emirates now allows economy passengers to buy empty adjoining seats					</a>
				</div>
				<div class="editorial-meta__text-wrap">
											<div class="tpg-label label"><a href="https://thepointsguy.co.uk/category/news/?navtid=More-2" title="News">News</a></div>
										<div class="tpg-label timestamp">Yesterday</div>
				</div>
			</div>
		</div>
				<div 
			class="swiper-slide related-link beam-related-link "
			data-beam-text="Ice landing: Icelandair Boeing 767 completes 20,000-mile journey to Antarctica"
			data-beam-position="3"
			data-beam-outbound-url="https://thepointsguy.co.uk/news/icelandair-antarctica-flight/?navtid=More-3"
			data-beam-location="More from the Points Guy">
			<a href="https://thepointsguy.co.uk/news/icelandair-antarctica-flight/?navtid=More-3">
				<div class="attachment-image size-related-article">
				<figure>
					<picture><source data-srcset="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-534296728-scaled.jpg?width=250&dpr=1&auto=webp&crop=16:9,smart 1x,https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-534296728-scaled.jpg?width=250&dpr=2&auto=webp&crop=16:9,smart 2x" /><img src="https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-534296728-scaled.jpg?width=25" class="lazyload blur-up" alt="" onerror="this.src='https://thepointsguy.global.ssl.fastly.net/us/originals/2021/02/GettyImages-534296728-scaled.jpg';this.srcset='';this.onerror='';"  /></picture>
				</figure>
			</div>			</a>
			<div class="editorial-meta meta">
							<div class="title">
					<a href="https://thepointsguy.co.uk/news/icelandair-antarctica-flight/?navtid=More-3">
						Ice landing: Icelandair Boeing 767 completes 20,000-mile journey to Antarctica					</a>
				</div>
				<div class="editorial-meta__text-wrap">
											<div class="tpg-label label"><a href="https://thepointsguy.co.uk/category/news/?navtid=More-3" title="News">News</a></div>
										<div class="tpg-label timestamp">Yesterday</div>
				</div>
			</div>
		</div>
									</div>
						</div>
						<div class="swiper-pagination"></div>
					</section>
												<section class="comments-disclosure"><p>Editorial Disclaimer: Opinions expressed here are the author&rsquo;s alone, not those of any bank, credit card issuer, airlines or hotel chain, and have not been reviewed, approved or otherwise endorsed by any of these entities.</p>

</section><section class="comments-disclosure"><p>Disclaimer: The responses below are not provided or commissioned by the bank advertiser. Responses have not been reviewed, approved or otherwise endorsed by the bank advertiser. It is not the bank advertiser&rsquo;s responsibility to ensure all posts and/or questions are answered.</p>

</section>

				</div>
			</section>
							<aside class="sidebar">
					<div id="right-rail" class="right-rail-sticky">
						<div id="tpg_right-rail--1" class="tpg-right-rail"></div>
						<div id="tpg_right-rail--2"	class="tpg-right-rail"></div>
						<div id="tpg_right-rail--3"	class="tpg-right-rail"></div>
					</div>
									</aside>

					</div>
	</div>
</div>
</div> <!-- ./above-footer -->


<section class="advertiser-disclosure-body">
	<div class="advertiser-disclosure-heading"><h3>Advertiser Disclosure</h3></div>
			<span
	class="icon icon-x-close">
	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 42.4 42.4" xml:space="preserve">
		<rect x="-6.8" y="19.2" transform="matrix(0.7071 -0.7071 0.7071 0.7071 -8.7868 21.2132)" width="56" height="4"/>
		<rect x="-6.8" y="19.2" transform="matrix(0.7071 0.7071 -0.7071 0.7071 21.2132 -8.7868)" width="56" height="4"/>
	</svg>
</span>
		<p>Many of the offers that appear on this site are from companies from which The Points Guy UK receives compensation. This compensation helps pay the costs associated with running our website, and does not result in any additional fees to you. This site does not include all credit card companies or all available credit card offers. Please view our <a href="https://thepointsguy.co.uk/advertising-policy/" target="_blank" rel="noopener noreferrer"><u>advertising policy page</u></a> for more information.</p>
<p>Editorial Note: The Points Guy UK is independent; the opinions published here are always those of the reviewer, who has final editorial approval. The information, including card rates, product pricing and fees, presented in the review is accurate as of the date of the review – please check product pages for the most current information.</p>
</section>

<footer class="footer-nav">
	<section class="footer-nav-wrapper">
		<div class="column-main">
			<div class="column-main-header">
				<div class="footer-logo">
					<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 313 108.21"><defs><style>.cls-1{fill:url(#linear-gradient);}.cls-2{fill:#fff;}.cls-3{fill:#231f20;}</style><linearGradient id="linear-gradient" x1="186.28" y1="70.61" x2="261.49" y2="70.61" gradientUnits="userSpaceOnUse"><stop offset="0.02" stop-color="#45c36a"/><stop offset="0.15" stop-color="#3cc47d"/><stop offset="1" stop-color="#00cdff"/></linearGradient></defs><title>TPG-UK-Secondary-Digital</title><circle class="cls-1" cx="223.89" cy="70.61" r="37.6"/><path class="cls-2" d="M243.32,56.1h-29.8A2.87,2.87,0,0,0,210.65,59l0,4a2.89,2.89,0,0,0,2.87,2.88h16L210.42,85a2.86,2.86,0,0,0,0,4.05l2.85,2.85a2.86,2.86,0,0,0,4,0l19.1-19.09v16a2.83,2.83,0,0,0,.84,2,3.23,3.23,0,0,0,2,.84l4,0a2.87,2.87,0,0,0,2.85-2.86V59A2.86,2.86,0,0,0,243.32,56.1Z" transform="translate(-4 -3.79)"/><path class="cls-3" d="M118.73,27.35V47.43c0,16-10.57,22.36-26.58,22.36H82.34v34.88c0,3.93-2.12,6-6,6H70.86c-3.93,0-6-2.11-6-6V11c0-3.93,2.11-6,6-6H92.15C108.16,5,118.73,11.34,118.73,27.35Zm-17.51,2.72c0-7.56-3.93-9.67-9.67-9.67H82.34v34h9.21c5.74,0,9.67-2.11,9.67-9.67Z" transform="translate(-4 -3.79)"/><path class="cls-3" d="M56.86,11v3.32c0,3.93-2.11,6-6,6H39.19v84.27c0,3.93-2.11,6-6,6H27.71c-3.93,0-6-2.11-6-6V20.4H10c-3.93,0-6-2.11-6-6V11c0-3.93,2.11-6,6-6H50.82C54.75,5,56.86,7.11,56.86,11Z" transform="translate(-4 -3.79)"/><path class="cls-3" d="M181.84,62.39V89.57c0,16.31-10.57,22.35-26.58,22.35h-1.21c-16,0-26.58-5.89-26.58-22.35V26.14c0-15.71,10.57-22.35,26.58-22.35h1.21c16,0,26.58,6.64,26.58,22.35V35.2c0,3.93-2.11,6-6,6h-5.44c-3.92,0-6-2.11-6-6V28.86c0-7.55-3.93-9.67-9.66-9.67S145,21.31,145,28.86v58c0,7.55,3.93,9.67,9.67,9.67s9.66-2.12,9.66-9.67V71.15h-4.23c-3.92,0-6-2.12-6-6.05V62.39c0-3.93,2.12-6,6-6H175.8C179.73,56.34,181.84,58.46,181.84,62.39Z" transform="translate(-4 -3.79)"/><path d="M273.61,57.78a1.61,1.61,0,0,1,1.8-1.75h2.93a1.61,1.61,0,0,1,1.8,1.75V85.56c0,1.75.77,2.93,2.88,2.93A2.61,2.61,0,0,0,286,85.56V57.78a1.61,1.61,0,0,1,1.8-1.75h2.93a1.61,1.61,0,0,1,1.8,1.75V85.56c0,5.35-3,8-9.46,8s-9.41-2.62-9.41-8Z" transform="translate(-4 -3.79)"/><path d="M303.65,71.93h.41l6.43-14.87a1.71,1.71,0,0,1,1.69-1h3.09a1.72,1.72,0,0,1,1.6,2.47l-7.15,16.15,7.15,16.16a1.72,1.72,0,0,1-1.6,2.47h-3.09a1.73,1.73,0,0,1-1.69-1l-6.43-14.87h-.41V91.47a1.65,1.65,0,0,1-1.8,1.81h-2.94a1.65,1.65,0,0,1-1.8-1.81V57.78a1.61,1.61,0,0,1,1.8-1.75h2.94a1.61,1.61,0,0,1,1.8,1.75Z" transform="translate(-4 -3.79)"/></svg>
					</div>

				<div class="row__header row__header--green">
					Maximise your travel.				</div>

				
				<div class="footer-handle">
					@thepointsguyuk				</div>

				<div class="footer-social-links">
					<section class="row">
						<nav class="footer_social">
							
<div class="social-icons">
			<a
			href="https://www.facebook.com/thepointsguyuk/"
			data-beam-element-clicked
			data-beam-location="Navigation"
			data-beam-text="Facebook"
			data-beam-position="0"
			class="facebook-icon"
			title="Like us on Facebook">
			<span class="icon icon-facebook">
	<svg width="20" height="20" xmlns="http://www.w3.org/2000/svg">
		<path d="M18.86.04H1.14C.534.04.04.534.04 1.14v17.72c0 .607.493 1.1 1.1 1.1h9.54v-7.714H8.084V9.24h2.596V7.023c0-2.573 1.57-3.974 3.866-3.974 1.1 0 2.044.08 2.32.117v2.688h-1.592c-1.248 0-1.49.594-1.49 1.465v1.92h2.977l-.386 3.006h-2.59v7.713h5.076c.607 0 1.1-.494 1.1-1.1V1.14c0-.607-.493-1.1-1.1-1.1" fill-rule="evenodd"/>
	</svg>
</span>			<span class="social_text">Facebook</span>
		</a>
	
			<a
			href="https://www.instagram.com/thepointsguyuk/"
			data-beam-element-clicked
			data-beam-location="Navigation"
			data-beam-text="Instagram"
			data-beam-position="0"
			class="instagram-icon"
			title="Follow us on Instagram">
			<span class="icon icon-instagram">
	<svg width="20" height="20" xmlns="http://www.w3.org/2000/svg">
		<path d="M17.5 0h-15C1.12 0 0 1.12 0 2.5v15C0 18.88 1.12 20 2.5 20h15c1.38 0 2.5-1.12 2.5-2.5v-15C20 1.12 18.88 0 17.5 0zM6.148 9.585c.004-.04.012-.078.018-.117.013-.096.027-.193.047-.287l.033-.122c.022-.09.046-.18.074-.266l.044-.12c.032-.085.064-.17.1-.25l.018-.044h.004C7.1 7.048 8.44 6.126 10 6.126c1.56 0 2.9.922 3.514 2.25h.004l.017.042c.037.082.07.166.1.25.016.04.032.08.045.122.03.087.052.176.074.266.01.042.024.082.033.125.02.097.034.194.047.29.006.04.014.078.018.117.015.137.023.275.023.415 0 2.14-1.735 3.876-3.875 3.876-2.14 0-3.875-1.735-3.875-3.875 0-.14.008-.277.023-.414zM17.75 16.75c0 .552-.448 1-1 1H3.25c-.552 0-1-.448-1-1V8.375h1.843c-.142.518-.218 1.063-.218 1.625 0 3.383 2.742 6.125 6.125 6.125s6.125-2.742 6.125-6.125c0-.563-.076-1.107-.218-1.625h1.843v8.375zm0-11.5c0 .552-.448 1-1 1h-2c-.552 0-1-.448-1-1v-2c0-.552.448-1 1-1h2c.552 0 1 .447 1 1v2z" fill="#0F1568" fill-rule="evenodd"/>
	</svg>
</span>
			<span class="social_text">Instagram</span>
		</a>
	
			<a
			href="https://www.youtube.com/ThePointsGuyUK"
			data-beam-element-clicked
			data-beam-location="Navigation"
			data-beam-text="YouTube"
			data-beam-position="0"
			class="youtube-icon"
			title="Follow us on YouTube">
			<span class="icon icon-youtube">
	<svg width="20" height="14" xmlns="http://www.w3.org/2000/svg">
		<path d="M8 10l5.19-3L8 4v6zm11.56-7.83c.13.47.22 1.1.28 1.9.07.8.1 1.49.1 2.09L20 7c0 2.19-.16 3.8-.44 4.83-.25.9-.83 1.48-1.73 1.73-.47.13-1.33.22-2.65.28-1.3.07-2.49.1-3.59.1L10 14c-4.19 0-6.8-.16-7.83-.44-.9-.25-1.48-.83-1.73-1.73-.13-.47-.22-1.1-.28-1.9-.07-.8-.1-1.49-.1-2.09L0 7c0-2.19.16-3.8.44-4.83.25-.9.83-1.48 1.73-1.73C2.64.31 3.5.22 4.82.16c1.3-.07 2.49-.1 3.59-.1L10 0c4.19 0 6.8.16 7.83.44.9.25 1.48.83 1.73 1.73z" fill="#000" fill-rule="nonzero"/>
	</svg>
</span>
			<span class="social_text">YouTube</span>
		</a>
	
	
			<a
			href="https://twitter.com/thepointsguyuk/"
			data-beam-element-clicked
			data-beam-location="Navigation"
			data-beam-text="Twitter"
			data-beam-position="0"
			class="twitter-icon"
			title="Follow us on Twitter">
			<span class="icon icon-twitter">
	<svg xmlns="http://www.w3.org/2000/svg" width="25" height="21">
		<path fill-rule="evenodd" d="M7.71 20c-2.84 0-5.484-.833-7.71-2.26.394.046.794.07 1.2.07 2.357 0 4.526-.804 6.247-2.153-2.2-.04-4.06-1.495-4.7-3.494.308.06.624.09.948.09.46 0 .903-.06 1.325-.176C2.72 11.615.985 9.582.985 7.145V7.08c.678.378 1.454.604 2.28.63-1.35-.902-2.24-2.44-2.24-4.187 0-.92.25-1.786.682-2.528C4.187 4.038 7.895 6.04 12.075 6.25c-.085-.368-.13-.752-.13-1.146 0-2.778 2.252-5.03 5.03-5.03 1.448 0 2.755.61 3.673 1.588 1.145-.225 2.222-.644 3.194-1.22-.376 1.174-1.173 2.16-2.212 2.783 1.018-.122 1.987-.392 2.89-.792-.675 1.008-1.528 1.894-2.51 2.604.01.215.014.432.014.65C22.024 12.335 16.964 20 7.71 20"/>
	</svg>
</span>			<span class="social_text">Twitter</span>
		</a>
	</div>
						</nav>
					</section>
				</div>
			</div>

			<div class="column-main-content">
				
									<section class="row site_links">
						<nav class="site__wrapper link_row">
							<a href="https://thepointsguy.co.uk/about/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK">About</a>
<a href="/about-us/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Team">Team</a>
<a href="https://careers.redventures.com/the-points-guy.html" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Jobs at TPG">Jobs at TPG</a>
<a href="https://thepointsguy.co.uk/contact-us/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK">Contact Us</a>
<a href="https://thepointsguy.co.uk/giving-back/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK" data-beam-text="Charity">Charity</a>
<a href="https://thepointsguy.co.uk/sitemap/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK">Site Map</a>
						</nav>
					</section>
				
				
				
				
									<section class="row newsletter__wrapper" data-iterable>
						<div data-iterable>
	<div class="newsletter js-newsletter " data-iterable-before-success>
		<div class="newsletter__title">
			<span>Sign up for our daily newsletter</span>
		</div>
		<div class="newsletter__form">
			<form
				method="post"
				data-beam-form-viewed
				data-formtype="Email Capture"
				data-list-id="30066"
				name="Email Capture (Footer)"
				id="email-capture-footer"
				class="newsletter-form beam-newsletter-form newsletter__form js-newsletter-form"
			>
				<fieldset>
					<div class="newsletter__input" data-beam-form-started>
						<input
							type="email"
							name="email"
							value=""
							class="email input js-email-input"
							placeholder="Enter your email address"
							required
							data-iterable-input
							/>
						<button
							type="submit"
							name="subscribe"
							class="button tpg-cta"
							>Sign up</button>
											</div>
					<div class="newsletter__consent">
						<label class="newsletter__checkboxes--item">
							<input  type="checkbox" class="" data-iterable-consent>
							<span class="newsletter__checkboxes--label">
																		I would like to subscribe to The Points Guy UK newsletter and special email promotions. The Points Guy UK will not sell your email.																 See 								<a href="https://thepointsguy.co.uk/privacy-policy/" rel="nofollow" target="_blank">PRIVACY POLICY.</a>
							</span>
						</label>
					</div>
										<div class="newsletter__errors js-email-capture-errors">
						<span class="js-email-error" style="display: none;">Please enter a valid email address</span>
						<span class="js-checkbox-error" style="display: none;">Please check mailing preferences</span>
					</div>
									</fieldset>
			</form>
		</div>
	</div>
		<div class="iterable-show-success" data-iterable-show-success>
		<h3 class="heading">Sign-up Successful!</h3>
		<p>Welcome to The Points Guy!</p>
	</div>
		<div class="newsletter-loading js-newsletter-loading" data-iterable-is-loading>
		<span></span>
		<span></span>
		<span></span>
		<span></span>
	</div>
	</div>
					</section>
				
				<section class="footer-disclosure"><p><em>The credit card offers that appear on the website are from credit card companies from which ThePointsGuy.com receives compensation. This compensation may impact how and where products appear on this site (including, for example, the order in which they appear). This site does not include all credit card companies or all available credit card offers. Please view our <a href="/advertising-policy/">advertising policy page</a> for more information.</em></p>
<p><em>Editorial Note: Opinions expressed here are the author&#8217;s alone, not those of any bank, credit card issuer, airlines or hotel chain, and have not been reviewed, approved or otherwise endorsed by any of these entities.</em></p>
</section>
				<div class="row yatta">
					<div class="copy">
						&copy; 2021 THE POINTS GUY, LLC. ALL RIGHTS RESERVED. A RED VENTURES COMPANY.					</div>

					
											<nav class="legal-links">
							<a target="_blank" rel="nofollow" href="https://thepointsguy.co.uk/privacy-policy/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK">Privacy Policy</a>
<a target="_blank" rel="nofollow" href="https://thepointsguy.co.uk/terms-of-use/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK">Terms of Use</a>
<a target="_blank" rel="nofollow" href="https://thepointsguy.co.uk/cookie-policy/" data-beam-element-clicked="1" data-beam-location="NAVIGATION" data-beam-element-type="BUTTON" data-beam-action-outcome="LINK">Cookie Policy</a>
						</nav>
					
				</div>
			</div>
		</div>
	</section>
</footer>

<div id="placement--tpg-modal"></div>

<script crossorigin src="https://thepointsguy.global.ssl.fastly.net/cdn/vendor/react/react.production.min.js"></script>
<script crossorigin src="https://thepointsguy.global.ssl.fastly.net/cdn/vendor/react-dom/react-dom.production.min.js"></script>
<script type='text/javascript' id='tpg-global-js-js-extra'>
/* <![CDATA[ */
var ajaxObject = {"isLocal":"","isPantheonDev":"","isProduction":"1","ajax_url":"https:\/\/thepointsguy.co.uk\/wp-admin\/admin-ajax.php","base_url":"https:\/\/thepointsguy.co.uk","endpoint_url":"https:\/\/thepointsguy.co.uk\/endpoint","assetUrl":"https:\/\/thepointsguy.global.ssl.fastly.net\/cdn\/","guid":"https:\/\/thepointsguy.com\/?post_type=guide&p=1068918","post_id":"845831","eventName":"visit","cardID":"","nonce":"0e3faca7a5"};
var tpg = {"channel":"6-REASONS-YOU-SHOULD-CARE-ABOUT-SONESTA-TRAVEL-PASS","url":"\/guide\/why-care-sonesta-travel-pass\/","pageName":"why-care-sonesta-travel-pass","author":"Katie Genter","eVar20":"Elite Status, Hotels, s-pm","eVar21":"02282021","eVar22":"0","eVar23":"1908","eVar24":"2","eVar25":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/global.85ac9993.js?ver=1.0' id='tpg-global-js-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/header-nav.03b3e77b.js?ver=1.0' id='tpg-header-nav-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/iterable.e67a75ba.js?ver=1.0' id='tpg-iterable-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/UtmTracking.cd8c2d7c.js?ver=1.0' id='tpg-UtmTracking-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/GaTracking.0c676cfd.js?ver=1.0' id='tpg-GaTracking-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/search.ed08a6c0.js?ver=1.0' id='tpg-search-js-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/tableResponsive.0bce3085.js?ver=1.0' id='tpg-tableResponsive-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/accordion.2b5ea5f3.js?ver=1.0' id='tpg-accordion-js-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/summary-drawer.b99168c6.js?ver=1.0' id='tpg-summary-drawer-js-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-content/themes/tpg-2016/dist/article-gallery-slider.0f1c3f21.js?ver=1.0' id='tpg-article-gallery-slider-js'></script>
<script type='text/javascript' src='https://thepointsguy.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type="text/plain" 
	class="optanon-category-C0004"
	src="https://thepointsguy.co.uk/wp-content/themes/tpg-2016/phoenix/js/onetrust-marketing-pixels.js">
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4e6d3e678","applicationID":"243418425","transactionName":"YlMAYhADCEMEVRANC1sZI1UWCwleSkUNCgNZUw==","queueTime":0,"applicationTime":424,"atts":"ThQDFFgZG00=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
